Degraded Background Processing
Incident Report for ServiceCore
Resolved
This incident has been resolved.
Posted May 14, 2021 - 16:40 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 14, 2021 - 08:24 MDT
Update
We are continuing to investigate this issue.
Posted May 14, 2021 - 08:15 MDT
Investigating
We're experiencing an elevated level of background processing errors and are currently looking into the issue.
Posted May 14, 2021 - 06:15 MDT
This incident affected: Background Processing and Background Quickbooks Processing.