Degraded Background Processing
Incident Report for ServiceCore
Resolved
This incident has been resolved.
Posted Jan 05, 2023 - 17:54 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2023 - 17:20 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 05, 2023 - 17:16 MST
Update
We are continuing to investigate this issue.
Posted Jan 05, 2023 - 17:10 MST
Investigating
We're experiencing an elevated level of background processing errors and are currently looking into the issue.
Posted Jan 05, 2023 - 17:10 MST
This incident affected: Background Processing.