Systems have been fully restored, however we will continue to monitor the situation closely to ensure full resolution
Posted Jul 01, 2025 - 20:56 MDT
Update
We are continuing to monitor for any further issues.
Posted Jul 01, 2025 - 20:06 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2025 - 19:56 MDT
Update
We are currently waiting on resolution from our third party vendor, AWS, after which we expect service to be restored quickly. The team is actively and very urgently working with AWS to get this resolved. We do not have a specific ETA yet as AWS has not provided one. Our team will be working until this is resolved.
Posted Jul 01, 2025 - 18:24 MDT
Update
Fix identified and actively being worked on.
Posted Jul 01, 2025 - 16:57 MDT
Update
Fix identified and actively being worked on.
Posted Jul 01, 2025 - 15:53 MDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 01, 2025 - 15:01 MDT
Identified
ServiceCore mobile and web app are experiencing service interruptions. Initial discovery indicates the problem is with an outside vendor. Will post the ETA for resolution as it becomes available.
Posted Jul 01, 2025 - 15:01 MDT
This incident affected: API and Background Processing.