Elevated API Errors
Incident Report for ServiceCore
Postmortem

At 7:00AM MST our caching layer hit its capacity and was unable to serve any more items. This trickled down into failing API requests, as none of the API servers were able to fetch/store cached information. We have alleviated the issue by scaling up our caching infrastructure and are puting alerts in place to prevent this issue from happening in the future.

Posted Nov 19, 2020 - 09:01 MST

Resolved
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 19, 2020 - 07:00 MST
This incident affected: API.