Data Processing Delays

Incident Report for ServiceCore

Resolved

This incident has been resolved.
Posted Sep 13, 2022 - 14:00 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2022 - 10:17 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 13, 2022 - 09:40 MDT

Investigating

Our data processing infrastructure is running behind. No data has been lost and the system should be caught up shortly.
Posted Sep 13, 2022 - 08:47 MDT
This incident affected: Background Processing and Background Quickbooks Processing.