Degraded QuickBooks Background Processing
Incident Report for ServiceCore
Resolved
This incident has been resolved.
Posted Mar 09, 2023 - 11:29 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2023 - 09:32 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 09, 2023 - 09:15 MST
Investigating
We're experiencing an elevated level of QuickBooks background processing errors and are currently looking into the issue.
Posted Mar 09, 2023 - 09:13 MST
This incident affected: Background Quickbooks Processing.