Degraded Background Processing
Incident Report for ServiceCore
Postmortem

Queue messages were duplicating from clients causing worker processes to be overrun

Posted Oct 02, 2020 - 10:22 MDT

Resolved
* We're experiencing an elevated level of background processing errors and are currently looking into the issue.
Posted May 13, 2020 - 12:00 MDT